J&P Cycles Technical Forums

Come participate in our American V-Twin and Metric motorcycle tech forums
Welcome to J&P Cycles Technical Forums Sign in | Join | Help
in Search
Latest post Tue, Jun 21 2016 9:45 PM by Ironhead. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Jun 21 2016 4:51 PM

    1985 yamaha xj700

    Hello, recently i got a new problem with my bike. Its a 1985 yamaha xj700. I pushed it rather hard the other day, then when i was on the highway it started slowing down on me. i was in 5th gear and the bike started moving in a jerky way, and just continued to slow down. when i pressed the clutch all the way down the engine shut off on me. i came to a complete stop and let it sit for a minute, then started it again and didnt have any problems (at first i thought i was just running out of gas but its full now and i still have the same problem) the next day i took it out, i was running on the highway for about 5 min and the same thing started, took it off the highway and just tested it out on various speeds. basically once i get into 4th and 5th gears after a couple of mins the bike starts behaving the same way. if i bring it down to 2nd or 3rd and bring the revs up it goes back to normal, however once i get back up to 4th and 5th same thing starts again. any idea what this may be? any help would be awesome

  • Tue, Jun 21 2016 9:45 PM In reply to

    • Ironhead
    • Top 10 Contributor
      Male
    • Joined on Tue, Mar 21 2006
    • Near Sunset at Sunset Beach, O'ahu, HI Oct 23, 15
    • Posts 2,633
    • Moderator

    Re: 1985 yamaha xj700

    has it started to take any oil / show sign of oil usage (smoking, oil smell?)

    have someone check your compression - i suspect an over heating issue

    The first tool out of the box should be the "book"  Geeked

Page 1 of 1 (2 items)