J&P Cycles Technical Forums

Come participate in our American V-Twin and Metric motorcycle tech forums
Welcome to J&P Cycles Technical Forums Sign in | Join | Help
in Search

Browse Forum Posts by Tags

Showing related tags and posts for the Sportster (1954-present) forum. See all tags in the site
All Tags » Electrical Wiring (RSS)
  • Schematic drawings incorrect?

    I have a service manual for the XL/XR 1000cc 4 speed 1979 - 1984 Sportster. In the drawing Fig. 7-26 and 7-27. The diode D1 is blocking the current from the regulator to the battery. Is this right? Usually the current flows back to the battery for charging. Also does this mean the diode between the iginition...
    Posted to Sportster Tech Talk (Forum) by Nightrider on Tue, Oct 19 2010
    Filed under: Electrical Wiring
  • Re: Schematic drawings incorrect?

    No longer an oil problem, solved that! Switched wires to the indicator lights and started the bike and everything is fine. I'll be back on the road soon. The diode problem still exist in the diagram. The voltage regulator diode (D1) is drawn backwards and will not charge as drawn. Just for your information...
    Posted to Sportster Tech Talk (Forum) by Nightrider on Mon, Oct 25 2010
    Filed under: Electrical Wiring
  • Engine cranks-wont start

    Hav '74 XL 1000 chopper, S&S Carb, New Battery, Elect start only. Installed new plugs, regapped points. I press starter button, it starts to crank, then i hear the starter relay (12v-40A) switch clic on & off, it feels warm & then i press starter button again, switch is warmer & nothing...
    Posted to Sportster Tech Talk (Forum) by AZ-WILLY on Tue, Aug 21 2012
    Filed under: Electrical Wiring, ironhead
  • Re: Engine cranks-wont start

    Thanks, will ck the wiring & the timing. However i hav a 5 pole starter relay that has 4 wires connected to it. Also not to sound like i'm loosing my mind, but i cannot find a voltage regulator or rectifier anywhere on my scooter???? Is this possible ? Really appreciate the help.
    Posted to Sportster Tech Talk (Forum) by AZ-WILLY on Thu, Aug 23 2012
    Filed under: Electrical Wiring
  • Re: Schematic drawings incorrect?

    I checked the light, it's incandesent and poliarity would make no diffrence. I'm tracing out the circuit now. I hope I find the problem soon.
    Posted to Sportster Tech Talk (Forum) by Nightrider on Mon, Oct 25 2010
    Filed under: Electrical Wiring
Page 1 of 1 (5 items)